I found another error

View previous topic View next topic Go down

I found another error

Post by Gamer4life on Mon Jul 28, 2008 6:45 pm

The link 2 the xat chat box on the main page at www.warc.co.nr isnt going 2 the chat. The same goes 4 the xat chat box link in the site directory. Im on my ds and i know the xat chat box doesnt work on my ds butt it always goes 2 the webpage and trys 2 load it but wont. This time it not even going 2 the page. Just letting u know W00tbeer1

_________________

Sig and avvy coming soon its gonna be kickass. Its being made by a friend of mine.
The views expressed in this message are in no way the official views of WARC and are of a personal nature.
avatar
Gamer4life
WARC Staff
WARC Staff

Number of posts : 324
Age : 28
Location : RIGHT BEHIND YOU(from here in virginia beach,va)
Points :
27 / 10027 / 100

Registration date : 2008-07-12

View user profile http://gamer4life.aforumfree.com

Back to top Go down

Re: I found another error

Post by abom66 on Mon Jul 28, 2008 6:59 pm

it works for me Smile
avatar
abom66
WARC Staff
WARC Staff

Number of posts : 225
Age : 21
Location : abom66@gmail.com
Points :
35 / 10035 / 100

Registration date : 2008-07-13

View user profile

Back to top Go down

Re: I found another error

Post by Gamer4life on Mon Jul 28, 2008 7:05 pm

Ok just wondering if it was just me. hope it works 4 ever1 else

_________________

Sig and avvy coming soon its gonna be kickass. Its being made by a friend of mine.
The views expressed in this message are in no way the official views of WARC and are of a personal nature.
avatar
Gamer4life
WARC Staff
WARC Staff

Number of posts : 324
Age : 28
Location : RIGHT BEHIND YOU(from here in virginia beach,va)
Points :
27 / 10027 / 100

Registration date : 2008-07-12

View user profile http://gamer4life.aforumfree.com

Back to top Go down

Re: I found another error

Post by abom66 on Mon Jul 28, 2008 7:06 pm

ok
avatar
abom66
WARC Staff
WARC Staff

Number of posts : 225
Age : 21
Location : abom66@gmail.com
Points :
35 / 10035 / 100

Registration date : 2008-07-13

View user profile

Back to top Go down

Re: I found another error

Post by W00tbeer1 on Mon Jul 28, 2008 7:17 pm

Yep, it seems fine to me.

It may be because the Nintendo DS Browser doesn't have an updated Flash Player.

W00tbeer1
Webmaster
Webmaster

Number of posts : 425
Location : USA
Points :
1 / 1001 / 100

Registration date : 2008-07-07

View user profile http://www.warc.co.nr

Back to top Go down

Re: I found another error

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum